Opal - Issues with Access Propagation – Incident details

Issues with Access Propagation

Resolved
Partial outage
Started about 1 month agoLasted about 6 hours

Affected

Cloud

Partial outage from 8:00 AM to 11:31 AM, Degraded performance from 11:31 AM to 1:54 PM

App

Partial outage from 8:00 AM to 11:31 AM, Degraded performance from 11:31 AM to 1:54 PM

API

Partial outage from 8:00 AM to 11:31 AM, Degraded performance from 11:31 AM to 1:54 PM

Updates
  • Resolved
    Resolved

    Access changes are propagating as usual. Any access changes enqueued during the outage will propagate with some delay. We apologize for any disruption and thank you for your patience.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating an incident where access is failing to propagate. Self-hosted customers should avoid upgrading at this time. Thank you for your patience and we apologize for any inconvenience.