Opal - Delays in syncing access changes to Azure Enterprise Apps – Incident details

Delays in syncing access changes to Azure Enterprise Apps

Resolved
Degraded performance
Started 26 days agoLasted about 21 hours

Affected

Cloud

Degraded performance from 7:24 PM to 4:45 PM

App

Degraded performance from 7:24 PM to 4:45 PM

API

Degraded performance from 7:24 PM to 4:45 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. Access changes made directly in Entra (outside of Opal) are now syncing as expected. Thank you for your patience as we worked to resolve this issue.

  • Identified
    Identified

    We have identified an issue where access changes made directly in Entra (outside of Opal) to enterprise apps were not syncing as expected. Expirations and propagations within Opal remain unaffected.