Opal - Investigating elevated slack request latency – Incident details

Investigating elevated slack request latency

Resolved
Degraded performance
Started 17 days agoLasted about 3 hours

Affected

Slack Integration

Degraded performance from 6:51 PM to 9:26 PM

Opal Slack Integration

Degraded performance from 6:51 PM to 9:26 PM

Updates
  • Resolved
    Resolved

    We have successfully implemented a fix for the elevated Slack request latency issue. After deploying the solution and conducting thorough validation, we can confirm that slack request latency has returned to normal levels and requests from slack are no longer failing sporadically

  • Investigating
    Investigating

    We are currently investigating an issue with slack modal where requests are failing sporadically.

    Thank you for your patience as we investigate this issue.