Opal - Sporadic issues with viewing access rules – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Sporadic issues with viewing access rules
Resolved
Degraded performance
Started 12 days ago
Lasted about 6 hours
Affected
App
Degraded performance from 5:32 PM to 11:48 PM
Updates
Resolved
March 17, 2025 at 11:48 PM
Resolved
March 17, 2025 at 11:48 PM
This incident has been resolved.
Identified
March 17, 2025 at 5:32 PM
Identified
March 17, 2025 at 5:32 PM
We are continuing to work on a fix for this incident.