Opal - Propagation failures on deleting group users – Incident details

Propagation failures on deleting group users

Resolved
Degraded performance
Started about 2 months agoLasted about 8 hours

Affected

App

Degraded performance from 7:36 PM to 3:26 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are continuing to work on a fix for this incident. We identified the issue and we're going to deploy a fix. Remote users are correctly removed from end systems. Opal to remote systems propagation is not affected.

  • Investigating
    Investigating
    We are currently investigating this incident.