Opal - Opal app down – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Opal app down
Resolved
Under maintenance
Started over 2 years ago
Lasted 2 minutes
Affected
App
Under maintenance from 12:09 AM to 12:11 AM
Updates
Resolved
October 24, 2022 at 12:11 AM
Resolved
October 24, 2022 at 12:11 AM
The Opal app is currently down
Investigating
October 24, 2022 at 12:09 AM
Investigating
October 24, 2022 at 12:09 AM
The Opal app is currently down